» » ModLoader [1.4.7] - нужный мод для работы других модов!


ModLoader [1.4.7] - нужный мод для работы других модов!

ModLoader [1.4.7] - нужный мод для работы других модов!В большинстве случаев при установки различных модов требуется изначально установить данный самый главным мод - ModLoader. После установки у вам в директории игры появится новая папка "Mods" в которую можно будет копировать новые моды. Они будут работать без вылетов игры и прочих проблем с которым обычно сталкиваются игроки.

На данный момент самая новая версия ModLoader это 1.4.7, она также совместима с версией игры 1.4.6.

Установка:
1) Найти файл minecraft.jar . Находится он в директории:
Для Windows 7, Vista С:/Users/''User Name''/AppData/Roaming/.minecraft/bin
Для Windows XP С:Documents and Settings/"User Name"/Application Data/.minecraft/bin
3) Удаляем папку META-INF (иначе игра будет вылетать и моды не будут работать, если нет папки, не удаляем)
4) Перетаскиваем файлы из архива в minecraft.jar
5) Установка завершена, теперь можно устанавливать любые моды.

Скачать:

[attachment=26:46_ModLoader-1.4.7.rar]
+1

Оставить комментарий


  • winkwinkedsmileam
    belayfeelfellowlaughing
    lollovenorecourse
    requestsadtonguewassat
    cryingwhatbullyangry